EcoRenovator  

Go Back   EcoRenovator > Improvements > Solar Heating
Advanced Search
 


Blog Register 60+ Home Energy Saving Tips Recent Posts Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Display Modes
Old 10-13-11, 04:48 PM   #1
bennelson
Home-Wrecker
 
Join Date: Sep 2008
Location: SE Wisconsin
Posts: 546
Thanks: 3
Thanked 165 Times in 96 Posts
Default Ben's <$1000 solar hot water system

Hey Guys,

I have been collecting parts for some time for a (closed-loop glycol) solar hot water system.

As it is right now, I have a 4'x10' flat plate collector, 65 gallon rock-lined heat-exchanger storage tank, and 12VDC pump.

The tank is USED, in which I got the tank for "free" by trading the tank for my labor of removing it from the guy's basement. (I did NOT realize at the time I made the deal HOW HEAVY this thing is!)

Anyways, I might try to get the panel mounted in position (ground-mount, south-east corner of my house) while a person can still dig in the ground (winter's coming!)

But, I don't even know the condition of the tank yet, so... I thought I could start with pressure testing, just to make sure the tank didn't leak to start with.


On the domestic water side, the tank has 3 ports - one for cold water in, one for hot water out, and a temperature and pressure relief valve. I capped off the two side ports, to prepare to pressurize with air.

The idea of AIR pressurizing the tank is that you can test for leaks WITHOUT getting water all over. Air is light-weight, easy to work with, and all around us.



It also meant that I needed some way to get air into the tank. On car tires, the valve stem lets you put in air from a typical air compressor. I thought I would do the same on the water tank.

I went to the hardware store and got pipe adapters and a Schrader Valve - the same thing as a bicycle valve stem, only with pipe threads on it.




With the Schrader valve threaded in to the pipe adapters, it was now the right size to connect to the top of the heat exchanger tank, and add air. I just used my portable tire inflator, and pumped it up to 30 psi.



I checked the pressure, and marked it down, along with the time. I put the little plastic cap on the Schrader valve, and will let it sit overnight. Tomorrow, I'll check the pressure and see if it dropped any.

Already, I have run into one bump in the road... When I first saw the tank, it was still hooked up to plumbing. The guy who had it told me that he would have his son-in-law come over and disconnect it. After waiting all summer for that to happen, I finally got to go back to pick up the tank. Of course, the son-in-law just happened to CUT the connections off.

Instead of threaded ports, I just have two stubs of copper sticking out!

And here's the weird part - they don't seem to match typical American copper plumbing sizes. The wall of the pipe is extra thick, about 1/8", instead of the usual 1/16th. It's too big for 3/4" and too small for 1". The interior diameter of the pipe is just a hair larger than 3/4", and the outside diameter is about 1+1/16th". A coupler that would go over standard 1" is just a little too big.



When I looked INSIDE the two copper tubes, I CAN see that they aren't that long. They just seem to go through the foam insulation, at which point it connects to the inner wall of the tank (or at least the heat-exchanger part, I guess.) I wish I could get a photo of that, but it's hard enough just looking in there with a flashlight.

I really don't want to, but I suppose I could cut away the foam insulation to see what the copper goes back to. I don't know how the copper connects to the rest of the tank, but I can see from the inside that there is some type of connection.

The copper sticking out of the tank doesn't seem to be of any standard. I did stop at an HVAC place, to ask them (thinking maybe it was refridgeration copper?) and I got a few ideas, but nothing that has panned out. The HVAC guy also mentioned "swagging" a piece of copper pipe to fit over it, so I suppose that can be a possibility as well.

It's an American-made tank, and the other ports are standard 3/4".


Any suggestions?

__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
bennelson is offline   Reply With Quote
Old 10-13-11, 05:41 PM   #2
hamsterpower
Apprentice EcoRenovator
 
Join Date: Oct 2009
Posts: 142
Thanks: 0
Thanked 11 Times in 11 Posts
Default

Worse come to worse, have a machine shop turn down some thick wall pipe to make a coupler for a standard 3/4".
hamsterpower is offline   Reply With Quote
Old 10-13-11, 05:41 PM   #3
bennelson
Home-Wrecker
 
Join Date: Sep 2008
Location: SE Wisconsin
Posts: 546
Thanks: 3
Thanked 165 Times in 96 Posts
Default

The solar tank is a 65 gallon blue FORD PRODUCTS CORP. tank.

I can't seem to find any information on them other than that they are out of business.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
bennelson is offline   Reply With Quote
Old 10-13-11, 08:22 PM   #4
bennelson
Home-Wrecker
 
Join Date: Sep 2008
Location: SE Wisconsin
Posts: 546
Thanks: 3
Thanked 165 Times in 96 Posts
Default

I'm starting to think something machined or modified is going to be the best way to go.

Tomorrow, I am going to see if I can find a pipe "swagger".

I think that if I just stretch out a 1" pipe, it will fit over the outside of the two cut pipe connections.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
bennelson is offline   Reply With Quote
Old 10-13-11, 09:30 PM   #5
bennelson
Home-Wrecker
 
Join Date: Sep 2008
Location: SE Wisconsin
Posts: 546
Thanks: 3
Thanked 165 Times in 96 Posts
Default

Daox suggested I might be able to thread the OUTSIDE of the existing stubs of pipe, and then thread on a standard connection.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
bennelson is offline   Reply With Quote
Old 10-13-11, 10:08 PM   #6
Xringer
Lex Parsimoniae
 
Xringer's Avatar
 
Join Date: Feb 2009
Location: Woburn, MA
Posts: 4,872
Thanks: 106
Thanked 245 Times in 225 Posts
Default

Are you sure those aren't brass nipples?


Because, this is an iron nipple..


Those two little pipes just might screw right out..?.
Xringer is offline   Reply With Quote
Old 10-14-11, 08:15 AM   #7
bennelson
Home-Wrecker
 
Join Date: Sep 2008
Location: SE Wisconsin
Posts: 546
Thanks: 3
Thanked 165 Times in 96 Posts
Default

The iron nipple, I added just to cap off the one whole.

I DON'T know that these AREN'T brass nipples, but I really don't have any great way to tell.

I talked to an HVAC guy, and he said that it was pretty common on tank construction to have some sort of short pipe go through the insulation layer and then connect to the heat exchanger. The problem is that you don't know what's on the other end. It could be welded, soldered, glued, etc, and may be connected in some other way than threaded!

I don't want to start destroying the insulation layer either.

Any way to figure out if it is a brass nipple OTHER than just cranking on it? If it WON'T thread right out, I might just wreck the whole tank that way!
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
bennelson is offline   Reply With Quote
Old 10-14-11, 08:26 AM   #8
Daox
Administrator
 
Daox's Avatar
 
Join Date: Aug 2008
Location: Germantown, WI
Posts: 5,475
Thanks: 1,112
Thanked 369 Times in 300 Posts
Default

You could probably take some scotch brite to it to clean it up and just look at the color.
__________________
Current project -
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Daox is offline   Reply With Quote
Old 10-14-11, 08:49 AM   #9
Xringer
Lex Parsimoniae
 
Xringer's Avatar
 
Join Date: Feb 2009
Location: Woburn, MA
Posts: 4,872
Thanks: 106
Thanked 245 Times in 225 Posts
Default

Look at the specs on the NPT S40 3/4" nipples.
http://www.msi-products.com/Specs/Br...ples-Specs.pdf
Sounds very close to your mystery pipes..

Lift up that fiberglass and stick your finger in the hole and see if you can
feel any threads.. If it's a nipple, there will be a few showing..



Anyways, I wonder if you could turn-down 1/2" nipples (using a lathe)
so they would fit inside your pipes, for soldering??
Xringer is offline   Reply With Quote
Old 10-14-11, 09:29 AM   #10
bennelson
Home-Wrecker
 
Join Date: Sep 2008
Location: SE Wisconsin
Posts: 546
Thanks: 3
Thanked 165 Times in 96 Posts
Default

The insulation is rigid foam, (like Great Stuff) not fiberglass, so I can't just pull it back.

The pipe is sort of "cast into" the foam insulation. So, I can't get to the other end of the pipe without cutting all that away. There isn't even a whole heck of a lot of room around the pipe before hitting the outside sheet metal cover of the tank either.

When I was talking on the phone last night with Doax, he mentioned that the size of the pipe seemed to measure up close to the outside of 3/4 NPT pipe. But I wasn't thinking about just a nipple threaded in there at the time.

I DID scrub up the cut pipes. While they had quite a bit of corrosion on them, and I thought they were copper.....

They did have a little bit of a gold tint to them. I held up some copper pipe that I quickly polished up to compare it with. Sure enough, much more gold colored by comparison. Here's a photo.



My digital still camera tends to exaggerate chromenance (intensity of color). In real life, there isn't such a huge difference in color between these two. With the corrosion on the pipe, it looked very coppery.

Since I had never heard of copper nipples, I never even thought of it!

So, if these ARE just brass nipples, what's next? SHOULD I try just unscrewing them?

What are the odds of the other ends being soldered or otherwise connected in there?
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
bennelson is offline   Reply With Quote
Reply


Tags
diy, domestic, heat exchanger, hot water, solar

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:56 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Ad Management by RedTyger
Inactive Reminders By Icora Web Design