EcoRenovator  

Go Back   EcoRenovator > Improvements > Lawn and Garden
Advanced Search
 


Blog Register 60+ Home Energy Saving Tips Recent Posts Search Today's Posts Mark Forums Read


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-01-11, 03:20 PM   #11
MetroMPG
Infrequent noob
 
Join Date: Aug 2008
Location: 1000 Islands region, Ontario, Canada
Posts: 401
Thanks: 32
Thanked 20 Times in 19 Posts
Default

It's a 1500w inverter, with 2/0 cables to four 225Ah golf cart batteries (that are half worn out, at least). So the system should be OK for light mowing.

But the constant current isn't the problem, it seems to be the starting current.

I already tried a 12A rated mower and 9A rated mower and the inverter wouldn't start either of them. Maybe the staring draw of this 7A one is low enough to work.

__________________
.

  • To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

  • To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

  • To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

  • To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MetroMPG is offline   Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:11 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Ad Management by RedTyger
Inactive Reminders By Icora Web Design