EcoRenovator  

Go Back   EcoRenovator > Improvements > Appliances & Gadgets
Advanced Search
 


Blog Register 60+ Home Energy Saving Tips Recent Posts Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Display Modes
Old 07-31-16, 09:39 PM   #11
Xringer
Lex Parsimoniae
 
Xringer's Avatar
 
Join Date: Feb 2009
Location: Woburn, MA
Posts: 4,860
Thanks: 105
Thanked 244 Times in 224 Posts
Default Santa Fe Classic

Wow, 24 deg F is a lot! Mine is only running a 9 deg temperature gain.

From what I've read so far, I think the pints per day spec might be the same
on both the R22 and R410a Santa Fe Classic units.
So the temperature gain might be similar.
I'm going to see if I can find some more data on the R22 unit online.

Since the target Superheat data doesn't seem to be available, maybe using
the I/O temperature gain will be an alternative way to add some R410a to the unit.

I can't believe how heavy it is! Getting it down to the basement was a task and a half..

Thanks for the info!

__________________
My hobby is installing & trying to repair mini-splits
EPA 608 Type 1 Technician Certification ~ 5 lbs or less..
Xringer is offline   Reply With Quote
Old 08-02-16, 08:46 AM   #12
Xringer
Lex Parsimoniae
 
Xringer's Avatar
 
Join Date: Feb 2009
Location: Woburn, MA
Posts: 4,860
Thanks: 105
Thanked 244 Times in 224 Posts
Default

Hey JR, If you ever remove the side panel and run the unit..
Be aware that it might short cycle and keep going into defrost mode.
I had the side cover off mine, and noticed the accumulator got really cold on the bottom,
and was pretty normal on the top. (Top 48F, Bottom 8F).
The bottom is near the defrost sensor, and the low pressure starts defrost.
It shuts down the compressor. When I started to replace the cover, when the unit was running,
It almost sucked the cover out of my hands! It slammed into place..
I didn't even have to hold it, while putting in the 6 screws..
That cover HAS to be on, for the unit to operate normally.
(Note: This unit is not completely normal, since it's not running at spec).

The defrost sensor is in the middle, to the left of the accumulator tube, wrapped in insulation. (wire coming out of it).
Attached Thumbnails
Click image for larger version

Name:	P1030574s.jpg
Views:	502
Size:	169.3 KB
ID:	7114   Click image for larger version

Name:	diagram.jpg
Views:	223
Size:	48.0 KB
ID:	7115  
__________________
My hobby is installing & trying to repair mini-splits
EPA 608 Type 1 Technician Certification ~ 5 lbs or less..
Xringer is offline   Reply With Quote
Old 08-02-16, 11:09 PM   #13
jeff5may
Supreme EcoRenovator
 
Join Date: Jan 2010
Location: elizabethtown, ky, USA
Posts: 2,353
Thanks: 369
Thanked 593 Times in 496 Posts
Send a message via Yahoo to jeff5may
Default

xringer,
250 psig is too high of a low side pressure to gather much moisture. You are correct in assuming that 120 - 150 psig is the range you should be in. Without high side pressure or any useful temperature readongs, it is difficult to venture a guess what is awry.

If you have the r410a, you could just reclaim what is in the unit, pull a deep vacuum, and weigh in the amount of gas on the nameplate. We don't know what previous owners did with the unit, and it would eliminate all doubt about what is circulating inside the plumbing. You could get lucky and have nothing else wrong with the unit...
jeff5may is offline   Reply With Quote
Old 08-03-16, 12:04 AM   #14
Xringer
Lex Parsimoniae
 
Xringer's Avatar
 
Join Date: Feb 2009
Location: Woburn, MA
Posts: 4,860
Thanks: 105
Thanked 244 Times in 224 Posts
Default

Those numbers on the accumulator tube.. Maybe a service guy wrote them?
84 & 384 then 77 & 383 ?? Do those seem like low & high side pressures?

That has me wondering if there is a high-side port somewhere inside the unit?
I just haven't located it yet.?.

As to the problem, I think this unit might have a very slow leak..
The owner turned it on this spring & saw it was only making a quart per hour..
And the company just sent him a new one, because it was still on warranty.?.

At over 100 pounds, it's pretty heavy to be shipping back to Madison, WI..
__________________
My hobby is installing & trying to repair mini-splits
EPA 608 Type 1 Technician Certification ~ 5 lbs or less..
Xringer is offline   Reply With Quote
Old 08-03-16, 12:31 PM   #15
jeff5may
Supreme EcoRenovator
 
Join Date: Jan 2010
Location: elizabethtown, ky, USA
Posts: 2,353
Thanks: 369
Thanked 593 Times in 496 Posts
Send a message via Yahoo to jeff5may
Default

could be. low side readings correspond to below freezing and high side reading corresponds to 110 degF. Since you observed massive airflow, the evaporator would take a long time to freeze up under this condition, but would grab lots of moisture.

I know you know how to leak check and repair the plumbing.
jeff5may is offline   Reply With Quote
Old 08-03-16, 06:01 PM   #16
Xringer
Lex Parsimoniae
 
Xringer's Avatar
 
Join Date: Feb 2009
Location: Woburn, MA
Posts: 4,860
Thanks: 105
Thanked 244 Times in 224 Posts
Default

I can't find the high-side port. It's either really inaccessible, or doesn't exist..
I think my HVAC buddy might have a scale that could measure out a 23 oz (1.4375 pound) charge..
Not sure if he has a recovery unit for R410a..
Anyways, maybe bringing up the low-side to 80 PSIg could get it working right.

As to the leak.. When I wanted to remove the low-side port cab for inspection, it was on there like it had epoxy on it..
I had to rig up a low table to brace the tube-side wrench, while I unscrewed the cap,with a socket wrench..
No rubber gasket inside, but it doesn't seem like a leaking Schrader valve.
But, I replaced the cap with a new one (w/ a gasket), just in case.

If it's a pinhole in one of the HX coils.. I'm not sure how to even find a leak
there, much less repair it.. Have to do some reading!
__________________
My hobby is installing & trying to repair mini-splits
EPA 608 Type 1 Technician Certification ~ 5 lbs or less..

Last edited by Xringer; 08-03-16 at 08:26 PM..
Xringer is offline   Reply With Quote
Old 08-03-16, 09:50 PM   #17
Xringer
Lex Parsimoniae
 
Xringer's Avatar
 
Join Date: Feb 2009
Location: Woburn, MA
Posts: 4,860
Thanks: 105
Thanked 244 Times in 224 Posts
Default Maybe this thing works better than it did at first glance.?.

Testing this machine in one side of a smallish (20x40) basement isn't the way to go.
The air gets too dry, too fast!
Now, I've aimed the output air towards a door to finished side of the basement,
and noticed it does a pretty good job in about 1/2 hour..

So, this evening, I divided the test into two 1/2 hour tests, with a 45 minute break in the middle.

Total water collected was 50 oz.. That may be near the spec. (See AHAM below).
Since I was running it at 70deg with 45% to 50% RH..

50 oz. x 24 hours =1,200 oz. Or 75 pints! (35.5 liters, or 9.375 gallons or 37.5 quarts).

I'm going to start setting the humistat so the unit shuts off at around 50%,
and see how much power it uses, keeping the whole basement at 50% for a day or two..



Capacity at AHAM is 110 Pints per Day..

Capacity at AHAM lets you compare how different dehumidifiers will perform under the same conditions.
The Capacity at AHAM rating is expressed in pints per 24 hour period at 80 F and 60% relative humidity.
__________________
My hobby is installing & trying to repair mini-splits
EPA 608 Type 1 Technician Certification ~ 5 lbs or less..
Xringer is offline   Reply With Quote
Old 08-03-16, 10:05 PM   #18
Xringer
Lex Parsimoniae
 
Xringer's Avatar
 
Join Date: Feb 2009
Location: Woburn, MA
Posts: 4,860
Thanks: 105
Thanked 244 Times in 224 Posts
Default

The power use spec is:
Power: 720 watts @ 80F and 60% RH
Supply Voltage: 115 volt - 1 phase - 60 Hz
Current Draw: 6.4 Amps

We have 120vac and it's drawing 5.8 Amps. But displaying 620 watts.?.
Since it's lower than spec, maybe I'm using a too cheap filter.?.
I'm just happy it's not using more power than spec..
__________________
My hobby is installing & trying to repair mini-splits
EPA 608 Type 1 Technician Certification ~ 5 lbs or less..
Xringer is offline   Reply With Quote
Old 08-04-16, 12:35 PM   #19
jeff5may
Supreme EcoRenovator
 
Join Date: Jan 2010
Location: elizabethtown, ky, USA
Posts: 2,353
Thanks: 369
Thanked 593 Times in 496 Posts
Send a message via Yahoo to jeff5may
Default

the unit probably doesn't have a high-side service port. Many of the smaller units don't even have a low-side port (too expensive/not built to service easily).
jeff5may is offline   Reply With Quote
Old 08-04-16, 02:39 PM   #20
Xringer
Lex Parsimoniae
 
Xringer's Avatar
 
Join Date: Feb 2009
Location: Woburn, MA
Posts: 4,860
Thanks: 105
Thanked 244 Times in 224 Posts
Default

I think you're right. If it's there, there is no way to get to it.

For the last 16 hours, the SFC has been keeping the basement around 50.5% RH (on average).

It seems like there is a 6 or 7 RH% hysteresis in the Humistat.
There is more KW hour use than I like.. But, I think that will go down some, when the slab & walls starts to dry out more.

I did notice the noise last night. It's a bit loud, for a small house..
But, it might not be too hard to build a noise suppressor..
Santa Fe Optional Muffler Kit (4022561) | Jon-Don
Once I pick out a good install location for the unit.. Right now, it's in the way!

Since the summers seem to getting shorter, I'm not sure if this thing is going to worth the cost..
Not sure how much use it's going to get. I have to admit, it's working a lot better than the old one..
(Zenith 30-pint Dehumidifier ZD300) That was made for 1 room. Maybe 1 small room..


Attached Thumbnails
Click image for larger version

Name:	P1030576.JPG
Views:	511
Size:	99.5 KB
ID:	7124  
__________________
My hobby is installing & trying to repair mini-splits
EPA 608 Type 1 Technician Certification ~ 5 lbs or less..

Last edited by Daox; 10-19-16 at 09:47 PM..
Xringer is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:47 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Ad Management by RedTyger
Inactive Reminders By Icora Web Design