EcoRenovator  

Go Back   EcoRenovator > Improvements > Solar Power
Advanced Search
 


Blog 60+ Home Energy Saving Tips Recent Posts Search Today's Posts Mark Forums Read


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-14-11, 10:25 AM   #11
Xringer
Lex Parsimoniae
 
Xringer's Avatar
 
Join Date: Feb 2009
Location: Woburn, MA
Posts: 4,918
Thanks: 114
Thanked 250 Times in 230 Posts
Default 1 of 3



Here's the guts of one of the three circuits. (Only #3 is wired at this time).
We cut into the 120VAC house wiring, between the breaker box and the loads (outlets).

The NC (normally closed) contacts allow the power to pass normally.
But when the Inverter is on and the 15A breaker is closed, the relay coil is energized.

The relay disconnects the loads from the main breaker box (the grid),
and allows the inverter to feed those loads.

I have the time delay disabled, so power from the inverter turns on the relay instantly.


Here's what it looked like before the blizzard of 2011 hit us.


#3 box is finished.. But, the AC input from the inverter has not been wired into the little breaker box yet.
The inverter (and bank box) have not been moved into their final resting place yet.
I will likely use a 20' extension cord for testing..


Last edited by Xringer; 01-14-11 at 10:48 AM.. Reason: adding pic
Xringer is offline   Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:07 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Ad Management by RedTyger
Inactive Reminders By Icora Web Design