EcoRenovator  

Go Back   EcoRenovator > Improvements > Geothermal & Heat Pumps
Advanced Search
 


Blog Register 60+ Home Energy Saving Tips Recent Posts Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Display Modes
Old 05-28-21, 05:40 PM   #1
ic32
Lurking Renovator
 
Join Date: Jan 2010
Location: Seattle
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Is this heat pump ruined?

Long time lurker, first time poster...

I picked up a used Pioneer-branded 18K BTU ducted minisplit heat pump system last year. The seller's story was that an HVAC buddy had a very good deal on a fancier Mitsubishi system, so he decommissioned the Pioneer system and replaced it. Wise or not, I gambled on what I hoped would be a system cheap and functional enough that I could justify trying my first DIY install to replace electric baseboards.

Life got in the way and my attic air sealing and re-insulating projects took drastically longer than I had originally planned. I've only just pulled the air handler up into the tiny insulated "room" I built for this purpose in the attic. It's been a terrible year, and everyone in the family is tired of this never ending project. When my 5yr old draws our family, she draws me in a tiny box in the attic.

I called a couple HVAC companies to see if I could convince someone to finish for me. One guy pointed out that a service valve stem on the outdoor unit doesn't look seated, as if the last person to work on the system disconnected the lineset and did not reseal the outdoor unit. He predicts hydrophilic oil has absorbed enough water to ruin the unit via corrosion.

That sounds plausible. The outdoor unit spent the entire winter on a covered porch, exposed to whatever blows in off nearby saltwater. However, I would really like a second opinion from someone who isn't trying to sell me a new heat pump. There are enough experimenters in this forum that I figure *someone* must have had the misfortune/experience necessary to give an informed opinion about whether this unit is ruined or not.

Thanks!

ic32 is offline   Reply With Quote
Old 05-29-21, 04:19 AM   #2
jeff5may
Supreme EcoRenovator
 
Join Date: Jan 2010
Location: elizabethtown, ky, USA
Posts: 2,401
Thanks: 414
Thanked 606 Times in 508 Posts
Send a message via Yahoo to jeff5may
Default

If the guts were in fact exposed to atmosphere, it is pretty easy to check for moisture in the system. The HVAC supply houses have "the stuff" to do it with. Not free, but not super expensive.

Lotta if's in this one. If it wasn't an expensive purchase and you didn't plan on getting 20 years out of it, probably worth the effort. If it's a r410a unit, the POE oil does absorb a teeny tiny bit of moisture, about a drop per two ounces. If you are planning to have a tech do the work, probably gonna charge a fortune. Purge with nitrogen and vacuum a couple of times, install a liquid line filter dryer (I would also rig in a slight glass with moisture indicator), vacuum again and charge by weight. Lotta leak checking in there too. Basically, charge to pressure with nitrogen and soap bubble check fittings for leaks while waiting to verify the system pressure holds fast.

If the compressor never ran while there could have been water in the system, there's not much chance of acid formation. If you purge the system well and pull deep vacuum, most of the possible moisture will be removed. Filter dryers are rated for drops if water absorbing capacity, so a drop per ounce of refrigerant is a conservative sizing.
jeff5may is offline   Reply With Quote
Old 06-01-21, 03:21 PM   #3
u3b3rg33k
Helper EcoRenovator
 
Join Date: Mar 2018
Location: Rustbelt, USA
Posts: 97
Thanks: 2
Thanked 7 Times in 6 Posts
Default

moisture in the system will be evident when you try to pull and hold a vacuum as well. if you can pull it down the first time and it holds then it was pretty dry.
u3b3rg33k is offline   Reply With Quote
The Following User Says Thank You to u3b3rg33k For This Useful Post:
jeff5may (06-13-21)
Old 06-24-21, 02:02 PM   #4
Just One More
Helper EcoRenovator
 
Just One More's Avatar
 
Join Date: Sep 2016
Location: Houston Metro Area
Posts: 43
Thanks: 3
Thanked 4 Times in 3 Posts
Default

Sounds a bit sketchy to me. Get a tire valve tool and check tightness of the schraeder valves. Hook up pump and gauges. Any pressure from exist refrigerant?

If not pull vacuum, shut down pump and wait an hour to see if line leaks. If no leak, you will still need to get freon weighed in, check electrical and running pressure should be about 120 on the low side on a 95 degree day.

If there is pressure when you hook up the gauges, I would check electrical then consider changing out the freon. If not I would probably do as the other gentleman suggested and put a dryer inline.

Best wishes for you, your project, and your child's future drawings.

PS: Don't forget to clean your coils!


Last edited by Just One More; 06-24-21 at 02:03 PM.. Reason: adddition
Just One More is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:43 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Ad Management by RedTyger
Inactive Reminders By Icora Web Design