EcoRenovator  

Go Back   EcoRenovator > Improvements > Solar Heating
Advanced Search
 


Blog Register 60+ Home Energy Saving Tips Recent Posts Search Today's Posts Mark Forums Read


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-09-19, 12:55 PM   #37
Daox
Administrator
 
Daox's Avatar
 
Join Date: Aug 2008
Location: Germantown, WI
Posts: 5,297
Thanks: 960
Thanked 344 Times in 279 Posts
Default

I am currently testing the new controller. I'm not sure how its working out so far. The fan has only kicked on twice. The first time it worked nearly perfectly. It kicked on at 80F attic temp, and off around 74F. However, the second time it kicked on at 76F, and off at some unknown temperature above 73F. I need some more cycles to make sure, but it seems to be a bit on the inconsistent side.
__________________
Current project -
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Daox is offline   Reply With Quote
 


Tags
attic, heat, reclamation

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:10 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Ad Management by RedTyger
Inactive Reminders By Icora Web Design