EcoRenovator  

Go Back   EcoRenovator > Forum News & Feedback
Advanced Search
 


Blog Register 60+ Home Energy Saving Tips Recent Posts Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Display Modes
Old 09-21-17, 12:19 AM   #1
Acuario
Apprentice EcoRenovator
 
Join Date: May 2011
Location: Tortosa, Spain
Posts: 183
Thanks: 2
Thanked 54 Times in 31 Posts
Default PM not working?

Hi, I've been trying to pm another user but although the fórum says it is sent it doesn't appear in my sent folder. Also pm's I've received aren't in the inbox although I receive them in my email.

Is there a problem?

Acuario is offline   Reply With Quote
Old 09-21-17, 10:22 AM   #2
Daox
Administrator
 
Daox's Avatar
 
Join Date: Aug 2008
Location: Germantown, WI
Posts: 5,298
Thanks: 960
Thanked 344 Times in 279 Posts
Default

No problem I can see. I sent you a test PM and it seemed to go through just fine. I sent one from you to me and it also worked.

__________________
Current project -
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Daox is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:36 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Ad Management by RedTyger
Inactive Reminders By Icora Web Design