EcoRenovator  

Go Back   EcoRenovator > Improvements > Solar Power
Advanced Search
 


Blog 60+ Home Energy Saving Tips Recent Posts Search Today's Posts Mark Forums Read


Reply
 
Thread Tools Display Modes
Old 02-18-24, 04:46 PM   #1
jwgorman
Lurking Renovator
 
Join Date: Jan 2018
Location: Auckland, New Zealand
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default 48VDC LiFePO4 pack with TS45 and Victron 385W 48VDC inverter

have a 900W of PV connected to a Morningstar TS45 (PWM) charge controller connected to a 48VDC pack made up of (4) 12V LiFePO4 batteries in series. Also have a 48VDC 375W Victron inverter attached to this battery bank for AC loads. It was working fine, but possibly it is a set of very sunny days but the Low Voltage Disconnect (LVD) feature which is enabled now seems to keep triggering a lot. does anyone have advice on the TS45 settings to avoid this? Thanks

Attached Thumbnails
Click image for larger version

Name:	batteryVoltage.jpg
Views:	210
Size:	247.1 KB
ID:	9499   Click image for larger version

Name:	ts45_chargingCurrent.jpg
Views:	214
Size:	358.5 KB
ID:	9500  
jwgorman is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:24 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
Ad Management by RedTyger
Inactive Reminders By Icora Web Design