View Single Post
Old 07-10-20, 02:54 AM   #1
WyrTwister
Master EcoRenovator
 
Join Date: Jun 2013
Location: USA
Posts: 543
Thanks: 6
Thanked 44 Times in 38 Posts
Default Mini split repair

We have a 13 SEER , non inverter , 12,000 BTU mini split in our living room . We DIY installed it , maybe , 5 years ago .

It had been " struggling " / hard starting recently . Yesterday PM it stopped cooling . The compressor would not start .

This morning , my Wife helped me work on it . First thing , I put the hoses & gauges on the low pressure service port . Turned it on & verified the compressor was not working & verified it was not out of
R-410a refrigerant .

We next removed the top sheet metal cover of the condenser / outside unit . This revealed the electrical . Located a 45 mfd capacitor . Removed it & attempted to test the capacitor with my ohm meter . Inconclusive .

Got online & went to the Johnstone Supply website & verified they had the capacitor in stock . For a little less than $ 13 , I decided to drive over there & purchase a new capacitor .

I had a Dr. appointment right after lunch , so , by the time I ate lunch , did not have time to install the capacitor .

When I got home from my appointment , I installed the capacitor and turned the mini split on . It seemed like it might have been cooling , some .

Left it running while my Wife and I went to Walmart to pick up a box fan . Upon our return , the temperature of the living room had come down , some .

I lost some refrigerant this morning . Leaky blue low pressure / suction side hose . I plan to use a different blue hose and check pressures again , in the morning ( around 106F this afternoon and too hot for this old , fat man to mess with it in the afternoon ) .

May have to top off the R-410a refrigerant . I have a jug of R-410a in the utility room . Then we will see what we will see .

God bless
Wyr

WyrTwister is offline   Reply With Quote