View Single Post
Old 11-18-19, 08:59 AM   #9
pinballlooking
Super Moderator
 
pinballlooking's Avatar
 
Join Date: Jun 2013
Location: SC
Posts: 2,767
Thanks: 162
Thanked 531 Times in 435 Posts
Default

Time for an update.
Almost five years ago I built this EVSE. We used it to charge our car two times a day four years.

This last year we usually only charge once a day my son has his own car and drives himself to school every day.

During this time, I have had the one fuse blow twice. Since this was the second time the fuse blew. I took it off the wall to investigate why it was blowing the fuse.
It turns out the fuse holder that I did not really like had the female spade connector loosen up.
This was on the side the fuse was blowing. I crimped it down and resembled it. I built this in a water proof box.

I could see where some heat was building up so I drilled two 3/8 holes on the top and one on the bottom. This will let the heat out.
It is back to charging my car again.
__________________
Current project Aquaponics system , Passive Solar Greenhouse build

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Solar Install 12.5 Kwh-
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Mini Split installs -
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

EV Chevy Volt -
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
pinballlooking is offline   Reply With Quote
The Following User Says Thank You to pinballlooking For This Useful Post:
Daox (11-18-19)