View Single Post
Old 01-13-20, 09:28 AM   #1
Daox
Administrator
 
Daox's Avatar
 
Join Date: Aug 2008
Location: Germantown, WI
Posts: 5,475
Thanks: 1,112
Thanked 369 Times in 300 Posts
Default Got a free snowblower - doesn't run

This past weekend I helped a friend move his son. They're closing on the house this week, so he needed to get everything out. In the back of his garage was a not horribly old snowblower. It was going to be left there, so I asked and they gave it to me. It is an MTD 31A-32AD700.

Once I get it running, I'm not sure what I'll do with it quite yet, but I figured it would at the very least be a easy / quick flip thing.





The first thing I did was remove some of the covers so I could get at stuff. With the covers removed, I was able to spray some starting fluid in it. One good tug and it fired right up. So, I figure its probably a carburetor problem which is what I originally thought. You can also see duct tape over the primer bulb. Its torn so I ordered a new one.





The next step was to get to the carb. I removed the float bowl and it was definitely on the dirty side.





The lower half of the carb didn't look too bad, but it will definitely need some cleaning up.





That is as far as I got for the day. Removing the carburetor completely is proving a pain. Suggestions are welcome as to how you guys deal with small engine carb cleaning!

Attached Images
    
__________________
Current project -
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Daox is offline   Reply With Quote
The Following User Says Thank You to Daox For This Useful Post:
where2 (01-14-20)