View Single Post
Old 09-12-19, 04:31 AM   #9
jeff5may
Supreme EcoRenovator
 
Join Date: Jan 2010
Location: elizabethtown, ky, USA
Posts: 2,273
Thanks: 338
Thanked 574 Times in 480 Posts
Send a message via Yahoo to jeff5may
Default

I bought the unit on FB marketplace from the original owner, who considered it broken, for under 100 bucks. It had been used daily for a family of five and never been opened. It had close to the same lint buildup in the heat exchanger surfaces as the previous pics. The refrigerant loop resembled a window air conditioner or dehumidifier: high side larger than the low side, capillary tube metered. I would guess that the system was around 3/4 ton, judging from the compressor size. It had a rotary compressor in it and used r134a. Also had a small resistance heating element in it.

The air path resembled the classic Whirlpool dryers with the lint filter in the top, with the hot air port up high on the back wall. The resistive heater had its own limit thermostat and the heat pump had a few temperature sensors next to it. The air went from under the front door, through the lint filter and into the main blower. It then went through the heat pump section to the rear of the drum. Then it went up through the resistive heater and back into the drum. The gimmick here is that the heat from the drum wasn't directly exhausted into the room with the moisture; the unit has a secondary condenser that isn't in the drum airflow path. When the unit decided it was time, an auxillary exhaust fan sucked ambient air through the second condenser to both cool the compressor and condenser. This little guy didn't run all of the time. I imagine it ran on low speed while the heat pump was active, which subcooled the refrigerant on its way to the cap tube. On cool down, it ran at high speed.

I had downloaded the service manual from the interwebs to verify operation and to get into the secret service modes. It really had nothing wrong with it besides the lint buildup, so I didn't really do much to it besides clean everything. The unit had an extra lint filter for the evaporator which only needed cleaning once a week or every five or so cycles, and a filter on the auxiliary fan that needed to be vacuumed off every few months. I believe the service manual said the heat pump cleaning schedule was every two or three years for optimum performance.

Anyway I kept the dryer over the winter and ran a whole lot of loads through it. Surprisingly, it wouldn't keep the garage warm! The other electric dryers I had out there got to carry that load on the cold days. I sold it for around 300 bucks.
jeff5may is offline   Reply With Quote